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AMAC Accessibility 
E-Text, Braille, Captioning and Audio Description, ICT Accessibility, AT Assessments 



E-Text Products 
Format Description of Accessible Features 

PDF PDF files that retain the same layout as the print textbook and include bookmarks for navigation, synchronized 
highlighting of text, and can be read aloud with text to speech software. Students can easily magnify the text or 
change color contrast options. Images do not have alt text descriptions. 

MS Word Doc Word Docs are ideal for non-sighted students. We use Optical Character Recognition software to create and export 
an accessible MS Word Doc file. The final file has optimized reading order, three levels of headings, pagination, 
metadata, and alt text description for images. MS Word Doc files are formatted in a single column layout and are 
best for students who use screen reading software such as JAWS or NVDA. 

EPUB EPUBS can be accessed with various readers, such as iBooks for OS/iOS, Microsoft Edge, Readium, and Dolphin 
EasyReader 7. The final file has optimized reading order, three levels of headings, pagination, and metadata. We 
also include brief alt text on images. 

DAISY DAISY files are ideal for students who use Dolphin EasyReader software. The final file has optimized reading order, 
three levels of headings, pagination, and metadata. We also include brief alt text on images. 

HTML These files are read by web browsers. The final file has optimized reading order, three levels of headings, 
pagination, and metadata. We also include brief alt text on images. 

PowerPoint 
 

Each PowerPoint slide has a unique descriptive title, all images and tables are fully described, and the reading order 
is determined for all objects on the slide. Also, all content will be placed in accessible content boxes that will be read 
aloud by screen readers. 

Learning Ally 
Audiobooks 

We partner with Learning Ally and will search their library to see if the book is available. If it is, we create an account 
for your student with Learning Ally and provide instructions for logging in and accessing their digital bookshelf. 
These files are audio only, and are read aloud with human narration, not synthetic speech. Students can navigate 
through the audio file by headings or page numbers. 



Who Uses Accessible Media 

• The audience for Accessible Media is not just people with 
disabilities. It is far larger than you would imagine… 

• People who have blindness, color blindness, or low vision 
• People with mobility issues who cannot hold a textbook 
• People with motor disabilities who cannot turn pages 
• The Deaf and Hard of Hearing Community 
• People with learning disabilities such as dyslexia or ADHD 
• People with head injuries, trauma, or cognitive disabilities 
• Auditory learners 
• The increasing number of people who are part of the aging 

population 

 



Why Accessibility Is Best Practice 

Making material accessible is best practice ethically, practically, 
and legally. 
• Making material accessible allows for equity and fairness in 

information distribution and opportunities. 
• Accessible files can be converted into multiple file formats easily 

and can reach more people. 
• WCAG 2.0 stands for Web Content Accessibility Guidelines. 

Following these guidelines protects you from litigation. 
• The United States Department of Justice recommends the ADA 

Compliance Guidelines for ICT Accessibility. 
• Section 508 Guidelines are determined by the GSA, the 

Government-wide Section 508 Accessibility Program. 

 



Microsoft Word Accessibility 

1.Choosing accessible fonts and design features. 
2. Creating multiple levels of headings for navigation. 
3. Generating an automated table of contents. 
4. Writing alternate text descriptions and/or captions for images. 
5. Creating accessible numbered and bulleted lists.  
6. Establishing a logical reading order.  
7. Formatting accessible tables and not using tables for layout 

purposes. 
8. Creating white space with page layout tools (not tab, enter, space 

bar). 
9. Using column breaks, section breaks, and page breaks. 
10. Using the built in checker to create an accessibility report. 



Accessible Fonts 

• Use font sizes between 12 and 18 points for body text.  

• Use standard fonts with clear spacing and easily recognized 
upper and lower case characters. The following fonts are the 
most accessible: Calibri, Arial, Verdana, Tahoma, and Times 
New Roman. 

• Sans serif fonts (e.g., Calibri, Arial, Verdana) are generally 
considered easier to read than serif fonts (e.g., Times New 
Roman, Garamond). 

• Avoid large amounts of italicized, bold, or underlined text. 
Text in all caps is also difficult to read and produces eye 
strain. 



Accessible Design Features 

• Try to use plain text whenever possible, avoiding 
unnecessary tables, borders, or graphics if they do not 
convey meaning.  

• Use normal or expanded character spacing, rather than 
condensed spacing. 

• Use language that is clear, direct, and easy to understand. 

• Explain all acronyms, symbols, and abbreviations.  

• Provide meaningful context for all hyperlinks.  

 



Color Contrast 

• Provide sufficient color contrast between text and background 
colors. Do not use color as the sole means of communicating 
information such as required fields and error messages.  

• Text should be easy to read. 

• Color contrast in comparison to the background should be a 
ratio of 4.5:1. 

• A good tool to test the color contrast is Colour Contrast 
Analyser found at The Paciello Group (www.paciellogroup.com). 

https://github.com/ThePacielloGroup/CCA-Win/releases/


Creating White Space 

• When creating white space in your document, 

• DO NOT: 
• Hit Enter, Tab, or Spacebar more than once. 

• DO: 
• Use line spacing. 
• Use tab stops. 

 



Viewing Repeated Blank Characters 

• To see the blank characters, turn on Show/Hide 
paragraph marks.  

• You only need to fix the repeated occurrences. It is fine 
to have one blank character per occurrence. 



Repeated Blank Characters 

• Repeated blank characters are caused by hitting enter, 
tab, or space multiple times in a row.  

• A screen-reader may say the word, “paragraph mark,” 
or “blank space,” or “tab,” for each of these blank 
characters, which could confuse the listener. 



Using Line Spacing 

• Put your cursor either before or after the word where 
you want white space. 

• Use the Line Spacing option in the Page Layout tab 
and add space before or after the word as seen 
below. 

• Delete any repeated hard line breaks. 



Use Tab Stop Instead of Multiple Tabs 

• A tab stop is a horizontal position which is set for placing 
and aligning text on a page. 

• First you must view click the View tab and check the box 
for Ruler, as seen below. 



Using Tab Stop 

• Click on the ruler where you want your tab to stop.  
• Then hit Tab in the designated section. (Hint: you can 

drag the tab stop if you need to.) 



Adding Headings 

• Add Headings to Microsoft Word Docs for easy 
navigation and to mark important chapters or 
subsections. 

• Screen reader users  can use quick key commands or 
shortcuts to navigate documents by Heading levels. 

• Your headings will retain your document structure 
when exporting to different file formats. 



Navigation Pane 

Click the View Tab and check the Navigation Pane box to view 
all the headings in the document. 



Heading Styles 

Highlight some text and choose the Heading style from the 
Home Tab and your heading will show up in the Navigation 
Pane on the left. 



Customized Headings 

• Heading styles can also be 
customized, so you can keep 
style options while also 
adding meaningful structure 
for screen reader users. 

• Right click on a Heading 
Style on the Home Tab and 
then select Modify Style to 
adjust your formatting 
options.  

 



Automated Table of Contents 

• For longer documents, it is necessary to create a table of 
contents. Once you've applied heading styles, you can insert 
your table of contents by clicking the References tab and then 
the Table of Contents command. 

• Select a built-in table of contents. 



Updating the Table of Contents 

• The TOC is automatically updated 
whenever you open the document.  

• You update the TOC by clicking the 
References tab and then Update Table,  

• in the Table of Contents group. 

• When you update the TOC, you will 
choose to update the entire TOC, or just 
the page numbers.  

• Only edit the headings within the body of 
the document, not in the table of 
contents itself. 



Creating Accessible Lists 

• Using list styles will identify to a screen reader that there is 
a list and the number of items in the list. 

• Using list styles will also preserve list formatting when 
exporting a file to another format. 

• Use Word’s list builder to create true lists rather than 
creating your own lists with icons or graphics as bullets. 

• Use the icons in the Paragraph group on the Home tab. 
• When you select a bullet or number, the entire list of 

bullets and numbers will become selected = true list. 
• Use the icons to adjust your list styles and hierarchies. 



List Options 



Accessible Tables 

• Tables should: 

• Have a specified header row. 
• Have a logical reading order from left to right, top to bottom. 
• Contain related information. 
• Consist of the same number of cells per row/column (not 

merged cells). 
• Have a title and caption that gives an overview of what’s 

inside the table. If placed before the table, it  can help the 
person using screen reading software to focus and interpret 
the data. 



Avoid Merged and Empty Cells 

• Do not merge cells.  
• Merged cells do not 

provide clear information 
to a person with print-
related disabilities. 

• Each row and column 
MUST have the same 
number of cells as the 
others. 

• Avoid leaving any cells 
blank/empty. 



Empty Cells in Tables 

• The way this is currently 
configured, a screen 
reader would treat this 
as a table with rows, 
most of which are blank. 
A list of all events might 
work better, or consider 
adding “No events 
planned on this day” in 
empty cells. 

 



Table Header Rows 

• Organize a table so that the table 
has only one header row. 



Specify Header Row 
• To properly specify the header row, first select the 

table. 
• Then click the Design Tab. 
• Now check the box for Header Row. 
• Your first row now becomes a Header Row. 



Eliminating Header Row Errors 

• If you still have errors in the accessibility report 
about not having specified a header row, click 
on the table, then go to the Table Layout 
ribbon, and select “Repeat Header Rows.” 

 



Keep Table Rows Together 

• If the table spans more than one page, make sure that 
“Allow row to break across pages” is unchecked. 

• Right click the table and click Table Properties. Choose the 
Row tab and uncheck Allow row to break across pages.  



Repeat Header Rows 

• If the table spans more 
than one page, make 
sure that you check the 
selection to repeat the 
header row for each 
page. 

• Select the first row of 
the table, right click, and 
choose Table Properties. 

• Check the box for 
“Repeat as header row 
at top of each page.” 



Layout Tables 

• Do not use tables for layout 
purposes only. 

• Tables have to have logically related 
information with a header row. 

• You should not format content into 
a table just to make it look nice. 
Tables are not intended to be used 
for lists, groups of words, or visual 
purposes only. 

• If you want to format content like a 
table, then use column breaks, 
section breaks, page breaks, or tab 
stops. 



Column, Section, and Page Breaks 

• Only adjust spacing using page layout, line spacing, 
section breaks, and ruler. Do not hit enter or tab 
repeatedly to create white space. 

• Create columns with Microsoft Word’s formatting 
tools, not by tabbing or creating a makeshift table to 
arrange text. 

• Inserting section breaks and adjusting your margins 
can help you change the layout of your page if 
necessary. 



Using Section Breaks 

• If you want to have different formatting in a certain section of 
the document: 

• Turn on show/hide paragraph marks. 
• Place your cursor before the section you are formatting. 
• Click the Page Layout Tab> Breaks> Section Breaks Continuous.  
• Then insert another section break after the section. Within the 

two section breaks, you can format the text however you wish 
and this formatting will not affect the rest of your document. 



Unclear Hyperlinks 

• Avoid using link phrases such as “Click here”. Screen reader users often navigate through links 
to get an overview of what is in the document.  

• To create fully functional and accessible links, do the following: 

1. Write the name of link in plain language, ie. The Department of Natural Resources News Site. 
2. Highlight the name of the link and right click to Insert a Hyperlink.  
3. Paste the URL in the Address box so that the title turns into a clickable link. 
4. Add the URL in parentheses after your hyperlink for print audiences, and right click to remove 

the hyperlink from the URL. 

• Example: To learn more about our educational programs, workshops, classes, and events, 
please visit The Department of Natural Resources Education website 
(www.gadnr.org/education). 

http://www.gadnr.org/education


Long hyperlinks 

• Sometimes hyperlinks are overly long. Each part of this hyperlink would be 
read by a screen reader: 

• https://www.amazon.com/exec/obidos/ASIN/1590591488/qid=1116957951
/sr=2-1/ref=pd_bbs_b_2_1/103-5755258-8204633 

• In this case, select the hyperlink, right click the web address, click edit 
hyperlink, and in Text to Display box insert a shorter title for the hyperlink (in 
this case a book title from Amazon). 

• For this book it would be:  
• Constructing Accessible Web Sites 

• With an extra long hyperlink such as the one above you would NOT need to 
add the text in parenthesis after the actual link. 

 

https://www.amazon.com/exec/obidos/ASIN/1590591488/qid=1116957951/sr=2-1/ref=pd_bbs_b_2_1/103-5755258-8204633
https://www.amazon.com/exec/obidos/ASIN/1590591488/qid=1116957951/sr=2-1/ref=pd_bbs_b_2_1/103-5755258-8204633
https://www.amazon.com/exec/obidos/ASIN/1590591488/qid=1116957951/sr=2-1/ref=pd_bbs_b_2_1/103-5755258-8204633


Alternate Text Descriptions 

All images in a document should be fully 
described so that everyone has equal access 
to visual information. Remember to use 
proper capitalization, grammar, spacing, and 
punctuation. 

To add alt text to an image: 

• Right-click the image. 
• Choose Format Picture. 
• Select the Layout Properties icon. 
• Click on the Alt Text link. 
• Type in the description field. 

 



General Rules for Writing Alt Text 

• First describe the type of image 
you’re attempting to describe. 

• Next, summarize the information 
contained in the image in a 
general informative sentence. 

• Avoid adding subjective 
information or opinion in your alt 
text, keeping your description 
neutral and informative.  

• Skip purely decorative images; 
these will be read simply as 
“Graphic.” Icons may have 
meaning, but flourishes are fluff. 
 



Effective Alt Text Practices 

• Review captions before writing your alt 
text. If the caption does not summarize the 
information, then write alt text that does 
to fill in the blanks.  

• Alt text should have proper capitalization, 
subject/verb agreement, usage of articles 
such as a/an, spacing, grammar, spelling, 
and punctuation.  

• Do not include hard line breaks. 
• Avoid using abbreviations if possible. 



Consider your Purpose and Audience 

What level of 
detail do you 
need for your 
image 
description: 
brief, 
moderate, or 
complex? 



Adding Metadata 

• By clicking on the File tab 
and viewing the 
Document Properties, you 
can edit information such 
as Author, Title, Subject 
Tags, or Comments to 
provide further 
information about what 
the document contains. 
This data will be retained 
if you save as an 
accessible PDF. 

 



Check Accessibility 

• Save your document as a .docx file. 
• Go to the File tab and click on Check for Issues, and 

select Check Accessibility.  
• The accessibility checker will open in a separate 

pane and list all accessibility issues with links to 
each potential problem. 

• Additional information appears below, instructing 
you on why this might cause a problem and how to 
fix the issue. 



Finding and Fixing Errors 



Saving Your File as an Accessible PDF 

• MS Word 2010 includes the option to Save and Export 
accessible formatting including headings and alt text when 
the doc is saved as a PDF.  

• To export your Word doc to an accessible PDF format, go to  
File > Save As > 
from the Save as type drop down menu choose PDF and click 
on Options. 



Accessible PDF Options 

• From the PDF Options menu, under 
Include non-printing information, be 
sure to check the following options: 

• Create bookmarks using Headings 
• Document properties 
• Document structure tags for 

accessibility 



PDF Accessibility 
1. Text is accessible and highlights in proper reading order. 
2. Bookmarks provide organization and easy navigation. 
3. Pagination is clear and navigable. 
4. Tags are present, or the file is autotagged. 
5. File size is manageable, ideally under 25 MB. 
6. File names are clear and contain no symbols. 
7. Images have alt text descriptions if necessary, using T.U.R.O. 

tool. 
8. Language and metadata are included in document properties. 
9. Color contrast is high for ease of reading. 
10. Save as PDF from MS Word to retain accessibility features. 



Adding Bookmarks to a PDF 

• PDFs should have bookmarks 
to help a user easily navigate to 
different sections of the file. 

• Bookmarks can be generated 
by highlighting text and clicking 
Control + B or right clicking and 
choosing “Add Bookmark.”  



Bookmark Hierarchy 

• Bookmarks should have 
different hierarchies for 
organizational purposes. 

• To adjust the hierarchy of 
your bookmarks, drag them 
up and under the “parent 
bookmark” so they appear 
indented. 



Reducing PDF File Size 

• To reduce a PDF’s file size you can try either of the 
following methods: 

1. Save your PDF as a reduced file size. Go to FILE, 
select “Save As Other”, and select “Reduced Size 
PDF.” When prompted to select Acrobat Version 
Compatibility, select “Acrobat 9.0 or later” from the 
dropdown menu. 

2. Split the file into smaller sections, naming each 
section clearly.  



File Naming Conventions 

• Keep titles short and simple and under 50 characters if possible. 
• Do not include symbols, such as / : - & % ) # ‘ 
• If you split a PDF into separate files, name each section clearly (for 

example: Yearly Report 1, Yearly Report 2, etc. 



Adding Alt Text to PDF Files 

• To add alt text descriptions to images in a PDF file, it’s easiest to turn on 
T.U.R.O. in the Accessibility Tools, which stands for “Touch Up Reading 
Order.” This highlights all figures for you, and you can then right click on 
the ones needing descriptions and select “Edit Alternative Text.”  



Inaccessible PDF Forms 

• This Vessel Registration Application would be very confusing for 
someone using a screen reader to navigate and edit. It could be 
remediated, but each check box would need to be individually 
formatted with alt text descriptions. 



PDF Form Options 

• If forms must be used in the PDF format, it can be a very difficult and time 
consuming process.  

• Some helpful tips: 
1. If forms are from the Federal Government (like W-4s), an accessible 

version may be available for use online. 
2. Use HTML if possible. 
3. Take a class on creating accessible forms (Karen McCall is the leader in 

this field with her book “Accessible Fillable PDF Forms”). 

 

https://karen-mccall.teachable.com/p/accessible-fillable-pdf-forms-book


Accessibility Report 

• You can also generate an 
Accessibility Report in the 
Accessibility Tools options. 
Click on “Full Check” to 
open a list of things you’d 
like your check to include, 
such as figures missing alt 
text, missing bookmarks, 
errors in reading order, 
color contrast, not having a 
language selected, etc.  



Excel Accessibility 
1. Consider design and formatting in terms of clarity. 
2. Each sheet tab should have its own unique name. 
3. If content is in table format, include clear column and row 

headings whenever possible. 
4. Do not merge cells or leave table cells blank. 
5. Bulleted and numbered lists are created properly. 
6. Graphics, smart art, charts, shapes, and tables are described 

with alternate text descriptions. 



Unique Names for Each Sheet 

• Each Excel sheet should have its own unique name 
for easy navigation.  

• In addition, all empty sheet tabs should be deleted 
to avoid confusion. 



Structural Alt Text for Tables 
• In addition to adding alt text descriptions for 

any images or visual content, consider adding 
structural alt text to summarize your table 
contents. This gives someone a chance to hear 
what the table contains before listening to all 
the data.  

• Example:   
• Table 10.1 is titled Physical Properties of the 

Giant Planets. It has 5 columns and 13 rows. 
The column headings are Physical Property, 
Jupiter, Saturn, Uranus, and Neptune. 

• *Please note that because the first column 
heading was left blank, we filled it in so that 
the table would make more sense. 



Accessibility Checker in Excel 

• Use the Accessibility Checker in 
Microsoft Excel, just as you would 
in Microsoft Word. Go to File, then 
click on Check Issues, and then 
Check Accessibility to run a quick 
report listing issues you need to fix.  



PowerPoint Accessibility 
1. Use Layout Templates so that all text is visible in the outline view. 
2. All slides should have unique titles for easy navigation and clarity. 
3. Choose fonts and color contrast for greatest visibility. 
4. All graphics/images should have brief alternative text descriptions. 
5. Create white space with page layout tools (not tab, enter, space 

bar). 
6. Tables should have a header row, alt text description, and caption. 
7. Lists should be created with the bullet and list toolbar buttons. 
8. Reading order can be adjusted in the Selection Pane. 
9. Add metadata (title, author) on the File Tab. 
10. Use the built in checker to create an accessibility report. 



Clear Design and Format 

• Fonts - use a readable font in a large enough size that your presentation will be seen 
throughout the room. 

• Backgrounds - Always place text on a plain or solid background. 
• Inserting a background image allows you to include graphics that are not read aloud 

by screen reading software. For example, the AMAC logo above is simply a 
background image. 

• Colors and contrast - text color should provide enough contrast with background 
color that people can easily read it. Readers with low vision read yellow font on a 
black background most easily.  

• Layout - use a standard layout template with text placeholders. This will help with 
logical reading order and make sure that all of your content will be accessible. 



Templates and Layouts 

• Use PowerPoint’s 
built-in templates, not 
the text boxes which 
can be inaccessible to 
screen readers. 

• Go to Home Ribbon 
• Click on Layout 
• Right clicking on the 

slide pulls up layout 
options, as well. 



Unique and Descriptive Slide Titles 

Give each slide a unique title 
• Aids in navigation 
• Clarifies your presentation 
• Organizes your ideas 
• Helps your audience focus 

 



Selecting Reading Order 

• Go to menu item: Home 
• In the Editing section, select Select > Selection 

Pane… 
• In the Selection pane, all the elements on the 

slide are listed in reverse order. In other words, 
the tab order of objects begins at the bottom of 
the list and tabs upwards. 

• Elements can be re-ordered using the arrows at 
the bottom of the Selection and Visibility pane. 

• Note how many objects are in this example 
screenshot. It would be more accessible if the 
slide were simplified and streamlined with fewer 
objects if possible. 

 



Outline View 

• Check that text appears in the Outline View 
(View tab>Outline View) 

• If accessible templates and proper content 
placeholders have been used, the text will 
be viewable in the outline view. If text 
boxes were used on the slides, screen 
reading software might skip this text. 

• Delete extra hard line breaks in the outline 
view when possible. These will be read as 
“blank line.” 



Inserting Tables 

To add a table with headings 
• Go to menu item: Insert 
• In the Tables section, select the Tables icon 
• Select the number of rows and columns you would like your table to have 
• Select the table and a Table Tools menu item should appear 
• Go to menu item: Table Tools > Design 
• In the Table Style Options section, select the Header Row check box 

Note: Whenever possible, keep tables simple with just 1 row of headings. 
• Add a brief description before table if possible, to give an overview of data. 

ID Institution 
 

Type 
 

Eligible 
 

24 Emory Post-doctorate yes 

77 UGA Undergraduate yes 
 

82 Georgia Tech Undergraduate yes 
 



Select Lists Styles 

• Create bulleted and numbered lists with the built-in list tools.  
• The Home tab has drop down menus where you can easily create lists and 

adjust their hierarchy. 
• Avoid creating a list with icons or graphics as bullets. 

 



Considering Graphics 

• If most of your images are decorative, can you 
combine them into one? 

• If your slide contains an animation, can you include a 
text description that sums up the main content? 

• Do your graphics appear crisp and legible? 
• Can your information be conveyed in a different 

format either instead of or in addition to your 
graphic? 

• To determine the alt text to add, determine the 
purpose and meaning of the image and write a brief 
text equivalent. 



Using the Accessibility Checker 
• To access the Accessibility Checker, go to the File tab and click  

Check for Issues 
• From the drop down menu, select Check Accessibility 



Save Your Presentation as an Accessible PDF 

• MS PowerPoint 2010 and 2013 include the option to Save and 
Export accessible formatting, including  alt text when the ppt  
is saved as a PDF. To export your file to an accessible PDF 
format, go to  File > Save As > 
from the Save as type drop down menu choose PDF and click 
on Options. 

• Under Include Non-Printing Information, be sure to check: 
• Document properties 
• Document structure tags for accessibility 

• If Adobe Acrobat PDF Maker is installed, choose Save as 
Adobe PDF. An important advantage to exporting with Adobe 
PDF Maker – slide titles will export as Bookmarks in the PDF. 



Accessibility Checklists 

• You can find helpful 508 
Checklists for various file 
types on the U.S. 
Department of Health and 
Human Services website 
(www.hhs.gov/web/section-
508/making-files-
accessible/checklist). 

 

http://www.hhs.gov/web/section-508/making-files-accessible/checklist/
http://www.hhs.gov/web/section-508/making-files-accessible/checklist/
http://www.hhs.gov/web/section-508/making-files-accessible/checklist/


AMAC Accessibility Memberships 

• AMAC accessibility services can be accessed by becoming an AMAC member. 

• We offer a range of membership levels, each designed to meet the particular accessibility needs of different types of 
organizations. 

• Membership Levels 
• There are five AMAC Accessibility membership levels: 

• The Basic and Deluxe memberships are designed for post-secondary institutions. 

• The Corporate, Government, and Non-Profit (CGN) memberships are designed to support companies and organizations in their 
efforts to accommodate employees, clients, and customers with disabilities. 

• The Georgia Board of Regents (BOR) post-secondary membership is designed specifically for institutions, departments and 
affiliates within the University System of Georgia. 

• The Assistive Technology (AT) membership is designed for individuals who are not part of an organization and only require AT 
evaluation services. 

• Feel free to visit our membership website for more information or contact Sam Evans, our Accounts Manager, at 
sam.evans@amac.gatech.edu or 404-894-8683. 

 

http://amacusg.gatech.edu/wiki/index.php/Basic_Membership
http://amacusg.gatech.edu/wiki/index.php/Deluxe_Membership
http://amacusg.gatech.edu/wiki/index.php/CGN_Membership
http://amacusg.gatech.edu/wiki/index.php/Assistive_Technology_Assessment:_AMAC_TechMatch
http://www.amacusg.org/membership.php
mailto:sam.evans@amac.gatech.edu


AccessGA 

• AccessGA represents a joint initiative of the Georgia 
ADA Coordinator’s Office, AMAC, and GTA. The 
objective is to support Georgia’s state agencies with ICT 
accessibility, and promote equal and timely access for 
employees and customers with a wide range of 
disabilities. 

 



AccessGA Offerings 

• Webinar Offerings 
• Technical Assistance and Hands-On Training 
• Monthly Newsletters 
• Up-to-Date Wiki of ICT Accessibility Resources and Information 
• Web Accessibility Audits 
• Procurement and VPATs 

 



Tim Georges 
Resource Coordinator 
- Email: jgeorges6@gatech.edu 

Contact Information 

mailto:jgeorges6@gatech.edu
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